Riverty Status Page

Riverty API is experiencing disruptions
Incident Report for Riverty
Resolved
We are happy to inform you about the incident that was disrupting our service has been resolved.
The service has been restored since Wed Mar 29 17:00 CET.
Posted Mar 29, 2023 - 17:56 CEST
Update
We are updating you about the ongoing incident that is disrupting our service.
We are still working on resolving this incident and restoring service.
We will continue providing you with the updates until the incident is resolved and service is restored.
Posted Mar 29, 2023 - 16:26 CEST
Monitoring
We are updating you about the ongoing incident that is disrupting our service.
We are still working on resolving this incident and restoring service.
We will continue providing you with the updates until the incident is resolved and service is restored.
Posted Mar 29, 2023 - 14:48 CEST
Identified
Unfortunately, we have to inform you about an ongoing incident that is disrupting our service.
The service has been affected since Wed Mar 29 12:25 CET .
We have escalated the incident to our DevOps engineering team, who are currently working on resolving the issue.
We will provide you with an update within 1 hour.
Posted Mar 29, 2023 - 13:43 CEST
This incident affected: Riverty API (Riverty API DACH, Riverty API Benelux, Riverty API Norway, Riverty API Sweden, Riverty API Finland, Riverty API Denmark).