Riverty Status Page

Hosted Checkout incident for merchants using Lightspeed

Incident Report for Riverty

Resolved

We are happy to inform you about the issue that was disrupting our service has been resolved.
The service has been restored.
Posted Mar 07, 2025 - 18:22 CET

Identified

We have identified an issue with our Hosted Checkout for our merchants using Lightspeed. We are currently working on a solution to fix this issue.
Posted Mar 07, 2025 - 13:38 CET
This incident affected: Hosted Checkout.