Riverty Status Page

Riverty API is experiencing disruptions
Incident Report for Riverty
Resolved
We are happy to inform you about the incident that was disrupting our service has been resolved.
The service has been restored since Nov 30, '00:30 CET

We will provide you with an preliminary incident report shortly, within 5 working days at the latest.
Posted Nov 30, 2022 - 01:11 CET
Identified
Unfortunately, we have to inform you about an ongoing incident that is disrupting our service.
The service has been affected since Nov 29, '22 11:50 CET
We have escalated the incident to our DevOps engineering team, who are currently working on resolving the issue.
We will provide you with an update within 1 hour.
Posted Nov 30, 2022 - 00:12 CET
This incident affected: Riverty API (Riverty API DACH, Riverty API Norway, Riverty API Sweden).