Riverty Status Page

Riverty API is experiencing disruptions
Incident Report for Riverty
Resolved
We are happy to inform you about the incident that was disrupting our service has been resolved.
The service has been restored since [01/03 21:30 CET].

Mitigations to stabilize the service were implemented and the service levels have been restored to normal.
Posted Mar 01, 2024 - 21:35 CET
Monitoring
Unfortunately, we have to inform you about an ongoing incident that is disrupting our service. A 3rd party provider that provides our digital signatures is experiencing issues. This affects our services that use Norwegian BankID, Swedish BankID, Danish MitID, Finnish Bank eIDs and iDIN in the Netherlands.
The service has been affected since 01-03 10:24 AM CET.
We have escalated the incident to our engineering team, who are currently monitoring the issue.
Posted Mar 01, 2024 - 14:05 CET
This incident affected: Riverty API (Riverty API Benelux, Riverty API Norway, Riverty API Sweden, Riverty API Finland, Riverty API Denmark).