Riverty Status Page

Riverty API is experiencing disruptions
Incident Report for Riverty
Resolved
We have to inform you about an incident that was disrupting our service.
The service has been affected since 10:37 AM CET until 10:48 AM CET
Posted Jan 24, 2024 - 11:01 CET
Identified
Unfortunately, we have to inform you about an ongoing incident that is disrupting our service.
The service has been affected since 10:37 AM CET
We have escalated the incident to our DevOps engineering team, who are currently working on resolving the issue.
We will provide you with an update within 1 hour.
Posted Jan 24, 2024 - 10:56 CET
This incident affected: Riverty API (Riverty API Sweden).