Riverty Status Page

Riverty API is experiencing disruptions
Incident Report for Riverty
Resolved
We are happy to inform you about the incident that was disrupting our service has been resolved.
The service has been restored since 1/11/2023 12:40 AM CET.
Posted Nov 17, 2023 - 01:53 CET
Update
We are updating you about the ongoing incident that is disrupting our service.
Our external provider is still working on resolving this incident and restoring service.
Currently there is a disruption to our checkout & customer lookup capabilities in:
Norway
Sweden
Denmark
We will continue providing you with the updates until the incident is resolved and service is restored.
Posted Nov 17, 2023 - 00:07 CET
Update
We are updating you about the ongoing incident that is disrupting our service.
Our external provider is still working on resolving this incident and restoring service.
Currently there is a disruption to our checkout & customer lookup capabilities in:
Norway
Sweden
Denmark
We will continue providing you with the updates until the incident is resolved and service is restored.
Posted Nov 16, 2023 - 21:59 CET
Update
We are updating you about the ongoing incident that is disrupting our service.
Our checkout & customer lookup capabilities in Norway is down again . Our external provider is still working on resolving this incident and restoring service.
We will continue providing you with the updates until the incident is resolved and service is restored.
Posted Nov 16, 2023 - 20:54 CET
Update
We are updating you about the ongoing incident that is disrupting our service.
Currently the disruption to our checkout & customer lookup capabilities in Norway is fixed. Our external provider is still working on resolving the disruption in Sweden.
We will continue providing you with the updates until the incident is resolved and service is restored.
Posted Nov 16, 2023 - 19:57 CET
Update
We are experiencing a disruption to our checkout & customer lookup capabilities in Norway & Sweden due to an external provider issue.
Posted Nov 16, 2023 - 18:35 CET
Identified
Unfortunately, we have to inform you about an ongoing incident that is disrupting our service.
The service has been affected since [16.11.23 4:27pm CET].
We have escalated the incident to our DevOps engineering team, who are currently working on resolving the issue.
We will provide you with an update within 1 hour.
Posted Nov 16, 2023 - 18:04 CET
This incident affected: Riverty API (Riverty API Norway, Riverty API Sweden, Riverty API Denmark).