Riverty Status Page

Riverty API Norway is experiencing disruptions

Incident Report for Riverty

Resolved

We are happy to inform you about the incident that was disrupting our service has been resolved.
The service has been restored since Apr 30, 2025 15:58 CET.
Posted Apr 30, 2025 - 16:41 CEST

Identified

Unfortunately, we have to inform you about an ongoing incident that is disrupting our service.
BankID in Norway is experiencing a partial outage.
The service has been affected since Apr 30, 2025 15:24 CET.

We have escalated the incident to our second line team, who are currently working on resolving the issue.
We will provide you with an update within 1 hour.
Posted Apr 30, 2025 - 16:00 CEST
This incident affected: Riverty API (Riverty API Norway).