Riverty Status Page

Riverty API is experiencing disruptions
Incident Report for Riverty
Resolved
We are happy to inform you about the incident that was disrupting our service has been resolved.
The service has been restored since 3:36 PM CET 10/06/2023.

We will provide you with an preliminary incident report shortly, within 5 working days at the latest.
Posted Jun 10, 2023 - 16:39 CEST
Identified
Unfortunately, we have to inform you about an ongoing incident that is disrupting our service.
The service has been affected since 2:51 CET 10/06/2023.
We have escalated the incident to our DevOps engineering team, who are currently working on resolving the issue.
We will provide you with an update within 1 hour.
Posted Jun 10, 2023 - 15:15 CEST
This incident affected: Riverty API (Riverty API DACH, Riverty API Benelux).