Riverty Status Page

MyRiverty Portal not reachable
Incident Report for Riverty
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 11:16 CET
Identified
The issues has been identified and should be resolved in a few minutes
Posted Dec 05, 2023 - 10:44 CET
Investigating
We are currently investigating this issue.
Posted Dec 05, 2023 - 10:43 CET
This incident affected: MyRiverty & App (MyRiverty, Riverty App).