Riverty Status Page

Riverty API is experiencing disruptions
Incident Report for Riverty
Resolved
We are happy to inform you about the incident that was disrupting our service has been resolved.
The service has been restored since Aug 3, 2023 11:55am CET.
Posted Aug 03, 2023 - 12:30 CEST
Monitoring
We are updating you about the ongoing incident that is disrupting our service.
The issue is affecting order search functionality. Payment processing is not affected.
We are still working on resolving this incident and restoring service.
Posted Aug 03, 2023 - 10:48 CEST
Identified
Unfortunately, we have to inform you about an ongoing incident that is disrupting our service.
The service has been affected since Aug 3, 2023 8:34am CET.
We have escalated the incident to our DevOps engineering team, who are currently working on resolving the issue.
We will provide you with an update within 1 hour.
Posted Aug 03, 2023 - 09:57 CEST
This incident affected: Riverty API (Riverty API DACH, Riverty API Benelux, Riverty API Norway, Riverty API Sweden, Riverty API Finland, Riverty API Denmark) and Merchant Portal.