Riverty Status Page

Riverty API was experiencing disruptions
Incident Report for Riverty
Resolved
We have to inform you about an incident that was disrupting our service.
The service has been affected since July 17 2024 08:40 am CET until July 17 2024 08:55 am CET.

Issue was related to a maintenance. All systems are fully functional now.
Posted Jul 17, 2024 - 09:12 CEST
This incident affected: Riverty API (Riverty API DACH, Riverty API Benelux, Riverty API Norway, Riverty API Sweden, Riverty API Finland, Riverty API Denmark).