Riverty Status Page

No settlements have been produced
Incident Report for Riverty
Resolved
All settlements have been reprocessed except for Sweden which will be done in the night, the payouts will happen during this day and tomorrow.
Posted Jun 21, 2023 - 15:00 CEST
Monitoring
We have now sent out the settlements for NL and DE, we are working on fixing the other markets and will update once we have more information available.
Posted Jun 21, 2023 - 12:58 CEST
Update
We have identified and fixed the root issue, and are now working on reprocessing the settlements one market at a time.
Posted Jun 21, 2023 - 11:35 CEST
Identified
Unfortunately, we have to inform you about an ongoing incident that is disrupting our service.
Since this morning no settlements have been produced for all markets, our teams have identified the issue and working on a resolution.
Posted Jun 21, 2023 - 11:12 CEST
This incident affected: Settlement Services.